Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Oct 07, 2007 7:04 pm 
Offline

Joined: Sun Oct 07, 2007 4:31 am
Posts: 2
When I tried to use the Linux installer, I hit an error decompressing data files. I went to the temp folder, opened install.sh and changed:
Quote:
echo "Decompressing data files..."
cp samples.zarp $instdir
cp textures.zarp $instdir
$instdir_bin/venture -decompress -d


to

Quote:
echo "Decompressing data files..."
cp samples.zarp $instdir
cp textures.zarp $instdir
$instdir_bin/venturethevoid -decompress -d


and it fixed the error. I had another error during reindexing so I had to do it again:

Quote:
$instdir_bin/venturethevoid -reindex -d
if [ $? -ne 0 ] ; then
echo "ERROR: Couldn't reindex dcache data"
exit -1
fi


After those two changes the installer worked fine, but you should probably fix it in the download.

Edit: Should this have gone under "Bugs Reports"?


Top
   
 Post subject:
PostPosted: Mon Oct 08, 2007 5:00 pm 
Offline
User avatar

Joined: Thu May 04, 2006 6:07 pm
Posts: 360
Location: http://kittylambda.com
Oh! Thanks. I was waffling for a long time between calling the program "venture" and "venturethevoid" but decided "venture" was too generic. Thanks for catching this, I must have missed a testing round!

How does the linux version work for you, generally? You might be the first person to try it out... =)


Top
   
 Post subject:
PostPosted: Fri Feb 22, 2008 10:34 pm 
Offline

Joined: Wed May 23, 2007 7:55 pm
Posts: 11
I'll reply to this since I just installed it under Ubuntu 7.10. Running this with the restricted ATI drivers on my XT 1900 card.

The install was quick and easy. Installed with sh VentureTheVoid_Linux_1.1.4sh as root and it took maybe a minute or two to complete.

Ran the setup utility and entered my info, again no issues.

Loaded the game and started playing with options and stuff. No issues. (See a theme?)

Game plays fine, in fact runs better than when I previously played it under windows.


Top
   
 Post subject:
PostPosted: Sat Mar 01, 2008 12:17 am 
Offline
User avatar

Joined: Thu May 04, 2006 6:07 pm
Posts: 360
Location: http://kittylambda.com
Woot! I'm glad to hear it. I just got back from Los Angeles so I was wondering how things were going for you. Enjoy =)


Top
   
 Post subject:
PostPosted: Thu Mar 05, 2009 8:51 pm 
Offline

Joined: Thu Mar 05, 2009 6:35 pm
Posts: 2
I had to make a softlink for the installer to run.
Code:
ln -s /usr/lib/libcurl.so.4 /usr/lib/libcurl.so.3


Seems to run ok now.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group