Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Crashing into planet
PostPosted: Mon Aug 20, 2007 3:01 am 
Offline

Joined: Sun Aug 19, 2007 6:45 pm
Posts: 3
Quite often when chasing a ship, if it is on the other side of the planet, my ship will just dive into the ground and scrape along the ground all the way round the planet.


Top
   
 Post subject:
PostPosted: Mon Aug 20, 2007 4:24 pm 
Offline
User avatar

Joined: Thu May 04, 2006 6:07 pm
Posts: 360
Location: http://kittylambda.com
Hmn... Ok. This seems like it could relate to one of the bugs I fixed for 1.1.2, but I'm not able just now to reproduce it (autopilot seems to work fine.) At any rate this shouldn't happen, autopilot is definitely smart enough to fly you above the terrain to your target.

If this happens again, can you please send the file trace.txt to psysal@venturethevoid.com? This might contain some clues as to what is going on. It turned out in the previous version that there was a bug in the autopilot, but it has been fixed. However, there is now extra trace information to help me see what goes wrong.

Barring that, can you maybe let me know what World, System, and Planet you were on when the autopilot failed like this? That will help me as well, since I can test it out in other conditions.

Thanks for the bug report!


Top
   
 Post subject:
PostPosted: Mon Aug 20, 2007 9:10 pm 
Offline

Joined: Sun Aug 19, 2007 6:45 pm
Posts: 3
It happened twice can't remember the planets. The cicumstances are usually you go into warp at the same time as the ship you follow.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group